Tag Archives: Suhosin Extension does not support PHP 5.2

PHP Warning: Suhosin Extension does not officially support PHP 5.2.

PHP Warning:  PHP Startup: Suhosin Extension does not officially support PHP 5.2 and below anymore, because it is discontinued. Use it at your own risk. in Unknown on line 0

wordpress-suhosin-alert

Often when your cloud solutions provider upgrade the PHP version on the server you will notice this type of error in your “error logs” file. It is one of the errors that usually occurs on WordPress based sites, however it doesn’t relate to the WordPress files.

There are several scripts that don’t support the upgraded version of PHP. In this case, the error shows that the “Suhosin Extension does not support PHP 5.2 version”. Now, what to do? You don’t need to worry. You have come to the right place for the solution. Simply follow the steps given below to fix this error. read more

Posted in Web Hosting | Tagged , , | Comments Off on PHP Warning: Suhosin Extension does not officially support PHP 5.2.